". . . little shall I grace my cause

In speaking for myself. Yet, by your gracious patience,

I will a round unvarnish'd tale deliver . . ."

(William Shakespeare's Othello, I.iii.88-90)

Monday, June 22, 2009

Is it just me?

Or does my blog look funny?

For the last few days the font has not been showing up uniformly. Several posts down, at the point at which I used a smaller font for the excerpt from To Kill a Mockingbird, everything from that point on is smaller--all the rest of the posts on the page, everything in the sidebar, etc. But I have not made any layout changes, so I don't get it.

Are you seeing the same thing I am?

5 comments:

Elephantschild said...

There may be a close-tag thingy missing at the end of your Mockingbird quote.

You have to go look at the HTML view of that post, and see that whatever thing in brackets is at the front of the quote also has a that same tag closed with the brackets and a forward slash at the end. Email me if that doesn't make sense; blogger won't let me put an example of the tag in the comment.

But I'm just guessing.

My gmail looks different. I wonder if Blogger/Google (Would that be bloogle?) did some behind the scenes changes.

Susan said...

Looks fine to me. I'm reading it on Firefox.

Dan @ Necessary Roughness said...

I'm seeing the font size change in Firefox 3.5 beta...I'm with elephantschild, look for a place where you probably should have stuck a </font>.

Cheryl said...

Thanks, all. I didn't change the font using HTML but rather by selecting a different font for that passage when I was composing the post, so I'm puzzled as to why it would end up with a missing tag. But I just went back and selected the whole passage, changed it to normal size and back to small again, and now my blog looks normal.

Thanks for the help!

Cate (Supermom) said...

I'm reading on Safari and it looks fine to me.